Help Center, blog and integrations searches are currently down
Incident Report for Pivotal Tracker
Resolved
Service has been restored by our external search engine provider and searches for our Help Center and Marketing site pages are working again. We apologize for any inconvenience this issue may have caused.
Posted 15 days ago. Nov 29, 2018 - 21:32 UTC
Monitoring
Due to an outage with our external search engine provider, searches in our Help Center and Marketing site pages (such as blogs, integrations, etc) are currently down. Searches within the app (within projects) are not effected. Our apologies for the inconvenience.
Posted 15 days ago. Nov 29, 2018 - 20:17 UTC
This incident affected: Swiftype.