Issues with search indexing delays
Incident Report for Pivotal Tracker
Resolved
This incident has been resolved, and search results should again be reflecting recent changes to your projects.
Posted Nov 14, 2019 - 03:37 UTC
Investigating
We are currently investigating delayed jobs related to search indexing which is preventing Tracker's search from providing updated results. We apologize for the inconvenience and will post more information as soon as it's available.
Posted Nov 13, 2019 - 23:24 UTC
This incident affected: Tracker.