Emergency downtime
Incident Report for Pivotal Tracker
Resolved
We had a long running migration that caused the site to backup. We're back up and operational. We apologize for any inconvenience and we will take steps to avoid this issue in the future.
Posted about 1 month ago. May 24, 2018 - 23:20 UTC
Investigating
We're currently investigating an issue with Tracker. We are urgently working to correct this issue and will update this page as soon as there is more information. Our sincere apologies for the inconvenience meanwhile.
Posted about 1 month ago. May 24, 2018 - 22:45 UTC
This incident affected: Tracker.