Search down
Incident Report for Pivotal Tracker
Resolved
In-application search in Tracker has been restored. We will be continuing to monitor to ensure against any unexpected secondary effects. Apologies for the inconvenience.
Posted Nov 20, 2019 - 02:52 UTC
Identified
Tracker's search has become unavailable. We believe we understand the issue and are currently working on restoring that portion of our service. Other aspects of Tracker are currently believed to be unaffected.
Posted Nov 20, 2019 - 02:41 UTC
This incident affected: Tracker.