Integrations may be failing for some customers
Incident Report for Pivotal Tracker
Resolved
The issues with Google Cloud Networking's load balancers have been resolved. Our apologies for any inconvenience that was caused.
Posted 25 days ago. Aug 30, 2017 - 21:15 UTC
Monitoring
Although Google Cloud Networking is still experiencing issues, we've made some temporary changes on our end to mitigate the impact on integrations. All customer integrations should now be working again. We'll continue to monitor the situation meanwhile.
Posted 25 days ago. Aug 30, 2017 - 17:57 UTC
Identified
Google Cloud Networking is currently experiencing issues that are causing some customer's integrations to fail in Tracker. We'll continue to monitor the situation and provide updates to the status page. Our sincere apologies for the inconvenience meanwhile.
Posted 25 days ago. Aug 30, 2017 - 17:04 UTC