Project search is down
Incident Report for Pivotal Tracker
Resolved
Thank you for your patience while we worked to resolve this issue - project search has now been reinstated. Our apologies again for the inconvenience.
Posted about 1 month ago. Apr 15, 2019 - 22:12 UTC
Identified
Unfortunately project search was inadvertently brought down while performing a routine system upgrade. We've identified the issue and should have it back online shortly. Our apologies for the inconvenience meanwhile.
Posted about 1 month ago. Apr 15, 2019 - 21:58 UTC
This incident affected: Tracker.