Webhooks may not be working for some users
Incident Report for Pivotal Tracker
Resolved
The issues with Google Cloud Networking's load balancers have been resolved. Our apologies for any inconvenience that was caused.
Posted 25 days ago. Aug 30, 2017 - 21:14 UTC
Monitoring
Webhooks should be working now for all customers - we'll continue to monitor the situation.
Posted 25 days ago. Aug 30, 2017 - 17:02 UTC
Identified
Unfortunately Google Cloud Networking is experiencing issues that's causing some customer's webhooks to fail in Tracker. We'll continue to monitor the situation and provide updates to the status page. Our sincere apologies for the inconvenience meanwhile.
Posted 25 days ago. Aug 30, 2017 - 15:51 UTC