Tracker search is down
Incident Report for Pivotal Tracker
Resolved
We've identified and resolved the issue that was causing search to not work - thank you for your patience and our apologies again for the disruption.
Posted 21 days ago. Aug 28, 2019 - 15:37 UTC
Investigating
We're urgently investigating why search is currently down and will provide updates here as soon as we know more. Our apologies for the in convenience and thank you for your patience.
Posted 21 days ago. Aug 28, 2019 - 14:57 UTC
This incident affected: Tracker.