Some Tracker pages are loading slower than normal
Incident Report for Pivotal Tracker
Resolved
We've resolved the issue that was causing Tracker pages to load slower than normal. Our sincere apologies for the inconvenience and thank you for your patience while we worked to correct this.
Posted 6 months ago. Mar 13, 2018 - 23:18 UTC
Identified
We've identified an issue that's causing some Tracker pages to load slower than normal. We're currently working to resolve this issue. We'll provide additional updates here as soon as we have more information.
Posted 6 months ago. Mar 13, 2018 - 22:15 UTC