Search Service Outage
Incident Report for Pivotal Tracker
Resolved
The underlying issue affecting search has been identified and resolved.
Posted May 21, 2020 - 15:47 UTC
Investigating
Tracker's in-app search is currently unavailable. We are investigating the issue.
Posted May 21, 2020 - 15:07 UTC
This incident affected: Tracker.