We are urgently investigating why Tracker is down/returning a 404 error page
Incident Report for Pivotal Tracker
Resolved
We can happily report that Tracker is fully back up and running. Some background on the issue: Networking issues with our hosting provider (GCP) caused our application databases to become unavailable - it took some coordinating with their after hours support team to restore connectivity to our database instances. Our sincere apologies again for the inconvenience and thank you for your patience while we worked to bring it back up.
Posted 18 days ago. Jun 29, 2019 - 02:58 UTC
Identified
We've identified the root cause and are currently working with GCP to bring Tracker back up ASAP. Thank you for your continued patience.
Posted 18 days ago. Jun 29, 2019 - 02:29 UTC
Update
Our sincere apologies for the continued outage - we're actively working with Google Cloud Support to identify the root cause. We'll continue to provide updates here as we learn more. Thank you for your continued patience.
Posted 18 days ago. Jun 29, 2019 - 01:59 UTC
Update
After further investigation, all signs point to our Google hosted database being unreachable. We're reaching out to GCP to investigate further.
Posted 18 days ago. Jun 29, 2019 - 00:31 UTC
Update
We are continuing to investigate this issue.
Posted 18 days ago. Jun 29, 2019 - 00:07 UTC
Investigating
We are urgently investigating why Tracker is currently redirecting to a 404 error page - we'll provide updates here just as soon as we have more in formation and/or a solution's been implemented. Our apologies for the inconvenience meanwhile.
Posted 18 days ago. Jun 28, 2019 - 23:48 UTC
This incident affected: Tracker.