Issues receiving email at support@pivotaltracker.com
Incident Report for Pivotal Tracker
Resolved
Earlier today VMware experienced an issue that caused emails to not be delivered to one of our domains. The issue has been resolved and we are now receiving support emails for support@pivotaltracker.com, however emails sent between 11:46 AM MST and 4:40 PM MST will have been lost. We sincerely apologize for this inconvenience. Please forward any unanswered email requests to us again at support@pivotaltracker.com and we will do our best to answer you as quickly as possible.
Posted Apr 21, 2021 - 00:14 UTC
Investigating
We are currently experiencing issues receiving your support requests at support@pivotaltracker.com and are working to resolve the issue as soon as possible. If you have attempted to reach us in the past 24 hours (since around noon mountain time), please know that we have not received your support request and we apologize for any delay this is causing in getting back to you. In the meantime, we're brainstorming on a potential alternative method for reaching us for assistance.
Posted Apr 20, 2021 - 18:06 UTC