Project deletes are currently giving an error (404)
Incident Report for Pivotal Tracker
Resolved
We have resolved the issue preventing project deletion. We apologize for any inconvenience this may have caused and appreciate your patience as we worked to resolve the issue.
Posted 3 months ago. Jun 20, 2019 - 23:25 UTC
Identified
We have identified a fix for deleting projects and are planning to deploy it within the next couple of hours.
Posted 3 months ago. Jun 20, 2019 - 21:34 UTC
Investigating
We're aware of an issue that's preventing users from deleting their projects (404 error page returned) and are urgently investigating the root cause. We'll provide updates here just as soon as we have more information. Our sincere apologies for the inconvenience meanwhile.
Posted 3 months ago. Jun 20, 2019 - 20:50 UTC
This incident affected: Tracker.