Degraded performance
Incident Report for Pivotal Tracker
Resolved
We've identified and resolved the issues causing degraded performance in Tracker. Again, our apologies for any inconvenience and please don't hesitate to reach out to Tracker Support (tracker@pivotal.io) if you're experiencing any issues.
Posted 3 months ago. Sep 25, 2018 - 21:40 UTC
Investigating
We're current investigating degraded performance issues that may be causing general slowness for some users. Our apologies for any inconvenience - we'll provide updates here as we learn more.
Posted 3 months ago. Sep 25, 2018 - 21:00 UTC
This incident affected: Tracker.