Degraded performance being investigated
Incident Report for Pivotal Tracker
Resolved
The earlier issue with degraded performance is resolved.
Posted 7 months ago. Jan 18, 2019 - 18:08 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 18, 2019 - 18:04 UTC
Investigating
We are currently experiencing degraded performance and will report back as soon as we have more information.
Posted 7 months ago. Jan 18, 2019 - 17:43 UTC
This incident affected: Tracker.