GitHub is experiencing degraded performance
Incident Report for Pivotal Tracker
Resolved
Github has since resolved the issue.
Posted 3 months ago. Jul 23, 2019 - 00:38 UTC
Monitoring
It's possible some webhook data may not be sent from GitHub while they are working to resolve this issue, and in these cases the GitHub Tracker integration would not be able to attach PRs or Commits to your Tracker stories.

In case it's helpful, GitHub's status page can be seen here: https://www.githubstatus.com/

We will monitor this situation until GitHub is able to resolve it on their end. If you have any questions for us in the meantime, please email us at tracker@pivotal.io.
Posted 3 months ago. Jul 22, 2019 - 19:34 UTC
This incident affected: GitHub.