There is currently a backup in our job processing queue
Incident Report for Pivotal Tracker
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 26, 2018 - 22:39 UTC
Monitoring
We believe we have fixed our push notification problem and have taken steps to mitigate any other effects. Any problems on analytics pages should be resolved in the next 7 hours.
Posted 5 months ago. Feb 26, 2018 - 22:28 UTC
Identified
It looks like the service we use to send push notifications is at the root of our job processing issues. We are actively working on a fix. CSV uploads and invitation emails may be significantly delayed for the time being.
Posted 5 months ago. Feb 26, 2018 - 20:48 UTC
Monitoring
We have taken steps to mitigate this issue. The following should be resolved soon:
* emails
* push notifications
* csv uploads

Some analytics pages may not load until we take additional measures.
Posted 5 months ago. Feb 26, 2018 - 19:33 UTC
Identified
It might affect
* some emails (including invitations)
* some push notifications
* csv uploads
Posted 5 months ago. Feb 26, 2018 - 19:30 UTC