Project invites may fail for some customers
Incident Report for Pivotal Tracker
Resolved
The fix has been deployed and should have resolved the issue with project invitations.

We're sorry for any inconvenience while we addressed this. If you have any questions or need help with anything, please email tracker@pivotal.io and thank you for using Tracker.
Posted 5 months ago. Apr 11, 2018 - 23:11 UTC
Investigating
We're aware of an issue that's causing some project invites to fail. We're urgently trying to track down the root cause so we can get a fix in place as quickly as possible.

In the meantime, if you encounter this issue, the account owner or an admin can work around this by inviting users to projects from their Account Members page. To do so, follow these steps:

1. Click "Accounts" (https://www.pivotaltracker.com/accounts) under your username/avatar at the top right of Tracker.
2. Select "Manage Account" for the account you wish to manage membership for, then click the "Account Members" tab located above the listed plans.
3. If the user is new to your account (non-enterprise): First select "Add Member" to invite the user to your account, then proceed to Step 5.
4. If the user is new to your account (enterprise): First have the new user sign in to Tracker via SSO which will automatically add them as an account member, then proceed to Step 5.
5. Click the "Actions" menu to the right of the member’s name and click "Add to Projects". Choose “Add to all all projects in account” or an individual project name, and the desired Project Role. Click "Save".

Our sincere apologies for the inconvenience while we work to get this corrected.
Posted 5 months ago. Apr 11, 2018 - 16:26 UTC