Latency with project updates
Incident Report for Pivotal Tracker
Resolved
We believe that the added delays in distribution of project updates by Tracker have been eliminated. Again, apologies for the inconvenience and please let us know if you encounter any difficulties.
Posted 2 months ago. Oct 03, 2018 - 02:04 UTC
Identified
We've identified the issue causing delays in project updates and have reverted back to the previous Tracker version. Our apologies for any inconvenience you may have experienced. We are working to resolve the issue and will release a new update as soon as we have confirmed our fix.

Please don't hesitate to reach out to Tracker Support (tracker@pivotal.io) if you have any questions in the meantime.
Posted 2 months ago. Oct 02, 2018 - 23:30 UTC
Investigating
We're investigating an issue that's causing delays in project updates appearing for users. We'll provide an update just as soon as we have more information and/or a solution has been implemented. Our apologies for the inconvenience meanwhile.
Posted 2 months ago. Oct 02, 2018 - 21:49 UTC
This incident affected: Tracker.