Potential performance degradation during "Meltdown" update
Incident Report for Pivotal Tracker
Resolved
Our "Meltdown" related updates are complete and project loading and search performance should be back to normal.
Posted 4 days ago. Jan 11, 2018 - 20:59 UTC
Monitoring
There may be some performance degradation for project loading and search while we perform updates related to "Meltdown". We apologize for any inconvenience and will update this page as soon as this work is done. Thank you for your patience in the meantime.
Posted 5 days ago. Jan 11, 2018 - 18:03 UTC