Webhooks, emails and push notifications may be temporarily delayed
Incident Report for Pivotal Tracker
Resolved
Thank you for your patience while we worked to correct the production issue. All delayed jobs (webhooks, emails, push notifications and file uploads) have dequeued and returned to normal. If you're still experiencing any issues, please email us at tracker@pivotal.io so we can assist further. Again, our sincere apologies for the disruption this has caused.
Posted 8 months ago. Dec 04, 2017 - 23:08 UTC
Identified
Webhooks, emails and push notifications may be temporarily delayed while we're working to correct a production issue. Once the issue's been corrected, the delayed jobs will begin to dequeue. Our apologies for the inconvenience and disruption.
Posted 8 months ago. Dec 04, 2017 - 22:13 UTC