We've identified an issue that causes project invites to fail for new members
Incident Report for Pivotal Tracker
Resolved
We've resolved the issue that was causing project invites to fail for new members. Our sincere apologies for the inconvenience and thank you for your patience while we worked to correct this.
Posted 2 months ago. Mar 13, 2018 - 23:17 UTC
Identified
We've identified an issue that causes project invites to fail for new members. We're urgently working to correct this and will provide updates here when we have more information and/or a solution's been implemented. In the meantime, please contact tracker@pivotal.io so we can manually set a temporary password for the affected user(s).
Posted 2 months ago. Mar 13, 2018 - 22:38 UTC