We're currently investigating why Tracker went down briefly at 9:45 AM MST
Incident Report for Pivotal Tracker
Resolved
Though we're confident that the brief outage from earlier has been resolved, we're still working with our hosting provider to understand what caused it.
Posted 15 days ago. Jul 01, 2019 - 16:57 UTC
Investigating
We're currently investigating why Tracker went down briefly at 9:45 AM MST. We believe it's related to the same issues we experienced last Friday when our hosting provider was experiencing network issues. Our apologies for any inconvenience caused.
Posted 15 days ago. Jul 01, 2019 - 15:50 UTC
This incident affected: Tracker.