Some customers may see extended loading "spinners" on the stories view
Incident Report for Pivotal Tracker
Resolved
We've since resolved the issue that was causing slower command processing and extending loading spinners. Our apologies for any inconvenience, and thank you for your patience while we worked to correct this.
Posted 6 months ago. Mar 15, 2018 - 17:24 UTC
Identified
We've identified (and are monitoring) an issue that may cause extended spinners on the stories view. We don't expect any data loss, but rather, just a slight delay for some commands to process. Our apologies for the inconvenience while we work to correct this as quickly as possible.
Posted 6 months ago. Mar 15, 2018 - 17:05 UTC