Access to API V3 and V4 are being removed as of today, January 22nd
Incident Report for Pivotal Tracker
Resolved
This incident has been resolved.
Posted Mar 20, 2019 - 19:14 UTC
Monitoring
Access to API V3 and V4 are being removed as of today. As a result, formerly valid URLs beginning with "/services/v3" or "/services/v4" will now redirect to a Tracker branded 404 page. Because some customers still rely on them, Github service hooks will not be affected by this removal and will still work. If you have any questions or feedback, please contact tracker@pivotal.io.
Posted Jan 22, 2019 - 16:54 UTC