Project Analytics Unavailable
Incident Report for Pivotal Tracker
Resolved
Analytics has been restored. We expect some gaps in projects' analytics data. This data should be populated as analytics background processes within Tracker catch up to present.
Posted May 21, 2020 - 21:20 UTC
Identified
We are experiencing an outage with our data service for project analytics and are working to resolve the issue.
Posted May 21, 2020 - 18:34 UTC
This incident affected: Tracker.