Missing Analytics Data
Incident Report for Pivotal Tracker
Resolved
Background processes for calculating Analytics data are now working normally. We will continue to monitor as the system recovers. Thank you for your patience as we worked through this issue.
Posted Jun 19, 2020 - 23:00 UTC
Monitoring
We have identified the root cause of the Analytics data gap and are in the process of resolving the issue.
Posted Jun 19, 2020 - 18:32 UTC
Investigating
We are investigating an issue with Tracker Analytics where data from June 17th-19th is currently unavailable.
Posted Jun 19, 2020 - 17:27 UTC