Project Member Invite Issue
Incident Report for Pivotal Tracker
Resolved
We have now resolved the issue inviting new project members, and apologize for any inconvenience it may have caused.
Posted 11 months ago. Nov 08, 2017 - 21:11 UTC
Identified
We've identified an issue that will cause project member invites to fail if the user is known to Tracker. Inviting members in bulk is also more likely to fail. We're working to correct this issue ASAP. As a workaround, it is necessary to paste the users entire email into the search field on the main Members page, then click the "Invite to project" link directly below that field. If you're still having issues, please contact us at tracker@pivotal.io with the email addresses of the users you'd like to add and the ID for the project(s) you'd like to add them to and we'll take care of it for you. Our sincere apologies for the inconvenience while we work to correct this.
Posted 11 months ago. Nov 08, 2017 - 18:08 UTC