There is currently a backup in our job processing queue
Incident Report for Pivotal Tracker
Resolved
We've deployed a fix that re-enables signups. Thank you for your patience as we worked to resolve these issues.
Posted about 2 months ago. Apr 02, 2018 - 22:03 UTC
Identified
In order to provide a fix, we will need to temporarily disable new signups for Tracker. We apologize for the inconvenience and hope to minimize the downtime.
Posted about 2 months ago. Apr 02, 2018 - 20:20 UTC
Monitoring
We've identified the issue and the queues have recovered to normal. We'll be monitoring the issue and will update this page once we're confident it has been resolved.
Posted about 2 months ago. Apr 02, 2018 - 19:40 UTC
Investigating
We are urgently investigating an issue that is causing some functions to back-up. This means that attachment uploads, emails, iOS notifications as well as webhooks/integrations may be delayed. We are urgently working to correct this issue and will update this page as soon as there is more information. Our sincere apologies for the inconvenience meanwhile
Posted about 2 months ago. Apr 02, 2018 - 18:57 UTC