We are investigating why Tracker is not auto-updating after edits/changes
Incident Report for Pivotal Tracker
Resolved
Since our last update, we have identified and resolved the issue that was causing edits/changes to not auto-update. Thank you for your patience while we worked to resolve this.
Posted Mar 09, 2020 - 15:57 UTC
Investigating
We are currently investigating why Tracker is not auto-updating after edits/changes (though they will appear after manually refreshing the page). We'll provide updates here just as soon as we know more and/or a solution's been implemented. Our apologies for the inconvenience meanwhile.
Posted Mar 09, 2020 - 15:27 UTC
This incident affected: Tracker.