Temporary gaps in Tracker project Analytics data
Incident Report for Pivotal Tracker
Resolved
We've restored the missing analytics data - thanks for your patience while we worked on this.
Posted Jun 01, 2020 - 15:27 UTC
Identified
We understand the problem behind the recent gaps in Tracker project Analytics data and continue to work on getting to the point of backfilling the data. Nothing is lost and Tracker is fully operational otherwise - it will just take a couple of days to make sure all data is displayed for your projects.

As always, do email tracker@pivotal.io if we can help you meanwhile.
Posted May 28, 2020 - 16:29 UTC
Investigating
We're investigating an issue where data from May 23 - 26th is not rendering in Tracker Analytics. The gap may widen a little until we determine and address the cause.

We'll provide further updates as soon as we have them - pease email tracker@pivotal.io with any questions meanwhile.
Posted May 27, 2020 - 16:01 UTC
This incident affected: Tracker.