Tracker's Android app is currently having issues
Incident Report for Pivotal Tracker
Resolved
An earlier minor update caused the problem - we've corrected that and will make sure to prevent a similar issue.

Apologies for the inconvenience and, as always, please do email tracker@pivotal.io if you need help or have any questions.
Posted 12 months ago. Aug 22, 2017 - 21:26 UTC
Investigating
The Tracker Android app doesn't appear to be working at the moment - we're investigating and will provide updates here as soon as we can.
If you have questions meanwhile, please email tracker@pivotal.io
Posted 12 months ago. Aug 22, 2017 - 21:07 UTC