Attachment upload issue
Incident Report for Pivotal Tracker
Resolved
The issue's been resolved - users should no longer experience any issues when uploading file attachments.
Posted 7 months ago. Oct 16, 2017 - 17:38 UTC
Identified
We've identified an issue that's causing some users file attachment uploads to fail. When this occurs, an infinite spinner will appear and the file will be in a state where it will never upload. If you encounter this, please remove the compromised file and reattempt the upload. We'll provide an update as soon as the issue's been resolved. Our apologies for the inconvenience meanwhile.
Posted 7 months ago. Oct 16, 2017 - 17:22 UTC