Customers may see delays with receiving emails from Tracker
Incident Report for Pivotal Tracker
Resolved
Our email hosting provider has successfully dequeued the email from their data centers. Any delayed Tracker emails should have been delivered successfully. Thank you for your patience, and apologies for the inconvenience.
Posted 2 months ago. Sep 06, 2017 - 23:04 UTC
Monitoring
Our email hosting provider is now accepting traffic and email is dequeueing at this time. Tracker customers should see emails that were previously delayed, begin to come through. We'll continue to monitor the incident and provide another update once they've completely resolved the issue.
Posted 2 months ago. Sep 06, 2017 - 22:03 UTC
Identified
Our email hosting provider is currently experiencing issues that are causing some customer's emails to be delayed (http://status.sendgrid.com/). We'll continue to monitor the situation and provide updates to our status page. Our sincere apologies for the inconvenience meanwhile. For immediate assistance, please email us at tracker@pivotal.io.
Posted 2 months ago. Sep 06, 2017 - 21:28 UTC