Ordered jobs outtage
Incident Report for Pivotal Tracker
Resolved
All delayed jobs have since caught up/dequeued. If you're still experiencing any issues, please don't hesitate to email us at tracker@pivotal.io. Thank you for your patience while we worked to resolve this, and apologies again for the inconvenience.
Posted 5 months ago. Feb 13, 2018 - 19:23 UTC
Monitoring
We've identified and resolved the issues that were causing some functions to become backed up/delayed. As they dequeue, you will begin to see any delayed emails, webhook activities, etc, come through. If you were waiting on an attachment to upload, it might be better to cancel the in-progress upload and re-upload it. Once the queue is completely caught up, we'll provide another update. Our apologies again for the inconvenience this has caused.
Posted 5 months ago. Feb 13, 2018 - 18:39 UTC
Investigating
We are urgently investigating an issue that is causing some functions to back-up. This means that attachment uploads, emails, iOS notifications as well as webhooks/integrations may be delayed. We are urgently working to correct this issue and will update this page as soon as there is more information. Our sincere apologies for the inconvenience meanwhile.
Posted 5 months ago. Feb 13, 2018 - 17:23 UTC