Tracker is down
Incident Report for Pivotal Tracker
Resolved
Google's status page states that all issues are resolved on their end.

Thanks again for your patience and understanding.
Posted 3 months ago. Jul 17, 2018 - 20:47 UTC
Monitoring
Google is now reporting that the issue should be resolved for the majority of users. We can confirm Tracker is currently up and running.

We will continue to monitor the situation, and will update with any news.
Posted 3 months ago. Jul 17, 2018 - 20:02 UTC
Identified
Tracker is currently down due to an issue with Google Cloud Platform: https://status.cloud.google.com/incident/cloud-networking/18012

We are continuing to monitor the situation and will report any new information as soon as it becomes available.
Posted 3 months ago. Jul 17, 2018 - 19:41 UTC
Investigating
We're urgently working on bringing Tracker back up. This is an unexpected outage and we'll provide updates here as soon as we've identified the problem or have any news.

Until then, you're welcome to email tracker@pivotal.io and we'll provide the best answers and help that we can.
Posted 3 months ago. Jul 17, 2018 - 19:31 UTC
This incident affected: Tracker.