Tracker sign-ups and password resets are currently down
Incident Report for Pivotal Tracker
Resolved
We have located and reverted the change that was causing this issue. Users shouldn't any problem resetting their password or signing up new now.
Posted Nov 06, 2020 - 16:46 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2020 - 16:45 UTC
Investigating
We are urgently investigating why Tracker sign-ups and password resets are down. If you need to reset your password, please email us directly (tracker@pivotal.io) from the email address associated with your login so we can reset it for you. Our apologies for the inconvenience - we'll provide an update just as soon as we have more information and / or a solution's been implemented.
Posted Nov 06, 2020 - 16:35 UTC
This incident affected: Tracker.