Search is partially unavailable
Incident Report for Pivotal Tracker
Resolved
Search is fully operational again.
Posted 9 months ago. Feb 05, 2018 - 10:10 UTC
Monitoring
We believe we have resolved the search issue. We are waiting for some metrics to become healthy again.
Posted 9 months ago. Feb 05, 2018 - 09:55 UTC
Investigating
Writes are being rejected on our search service. We are working on a fix.
Posted 9 months ago. Feb 05, 2018 - 09:16 UTC