Tracker search is currently unavailable
Incident Report for Pivotal Tracker
Resolved
The issue with search has now been fully resolved. We apologize for any inconvenience while it was unavailable.
Posted 3 months ago. Aug 02, 2019 - 16:57 UTC
Investigating
We are investigating an issue with Solr indexing that has made search in Tracker unavailable. Apologies for any inconvenience, and we will report back here as soon as there is an update.
Posted 3 months ago. Aug 02, 2019 - 16:34 UTC
This incident affected: Tracker.