Degraded performance when dragging stories in larger projects
Incident Report for Pivotal Tracker
Resolved
We have reverted the specific commits that were causing slow performance when dragging stories in large projects. Please hard-refresh your browser page if you're still experiencing any issues - thanks again for your patience.
Posted Apr 03, 2020 - 15:46 UTC
Investigating
We're currently investigating degraded performance in bigger projects when dragging stories. In particular the issue is exasperated when dragging stories in panels that have very large number of stories. We'll provide updates just as soon as we know more and/or a solution's been implemented. Our apologies for the inconvenience meanwhile.
Posted Apr 02, 2020 - 20:04 UTC
This incident affected: Tracker.