Customers may have to refresh their browser in order to view changes to their projects
Incident Report for Pivotal Tracker
Resolved
The browser refresh issue that may have affected a few customers was resolved yesterday. Monitoring confirms we've identified and fixed the root cause. Sorry for any interruption and do email tracker@pivotal.io if we can answer any questions.
Posted May 14, 2019 - 15:34 UTC
Investigating
A code change that was deployed today may impact the ability for changes to be reflected in real-time in the browser. Under some conditions, customers may have to refresh their browser in order to view changes to their projects. We're currently investigating the root cause. Our apologies for the inconvenience meanwhile.
Posted May 13, 2019 - 19:45 UTC
This incident affected: Tracker.