"Users may encounter performance issues due to Google Cloud Networking service degradation"
Incident Report for Pivotal Tracker
Resolved
Google has since resolved their incident and Tracker's performance has normalized - once again, our apologies for any disruption.
Posted 5 months ago. May 02, 2018 - 21:59 UTC
Identified
Google Cloud Networking is currently experiencing service degradation that's impacting Tracker's performance. We'll continue to monitor the incident here (https://status.cloud.google.com/) and we'll update our status page once the issue's been resolved and Tracker has stabilized. Our apologies for any inconvenience caused meanwhile.
Posted 5 months ago. May 02, 2018 - 21:18 UTC