We're investigating why autoscroll is disabled when dragging stories
Incident Report for Pivotal Tracker
Resolved
We have corrected the issues with auto-scrolling in panels while dragging stories - our apologies for the inconvenience caused and thanks again for your patience while we worked to correct it.
Posted Apr 01, 2020 - 21:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2020 - 21:37 UTC
Identified
We have identified the commit that introduced the scrolling issues and are reverting it now. We expect the behavior to return to normal in approximately one hour. We'll provide another update after we've verified the issue's have been resolved - thanks again for your patience.
Posted Apr 01, 2020 - 16:47 UTC
Update
We have identified that autoscrolling does in fact still work, but only if you drag the story near the panel borders. With that, it appears the autoscrolling target area has been greatly reduced and we're working to get it back to normal. Thanks again for your patience.
Posted Apr 01, 2020 - 16:16 UTC
Investigating
We are currently investigating why autoscroll is no longer working when dragging stories near the top and bottom of story panels. We'll provide an update just as soon as we can. Thank you for you patience, and our apologies for the inconvenience.
Posted Apr 01, 2020 - 15:49 UTC
This incident affected: Tracker.