Some Firefox users unable to load projects - please quit and restart browser
Incident Report for Pivotal Tracker
Resolved
We're not seeing further reports of Firefox users needing to quit and restart Firefox to clear the stale DNS configuration. As always, Please email tracker@.pivotal.io if you have questions or anything else we can help with.
Posted May 05, 2020 - 15:28 UTC
Investigating
We are seeing intermittent reports from some of our Firefox users who are unable to load certain Tracker pages. Fully exiting and relaunching Firefox should resolve the issue. We believe that Firefox is caching a stale DNS configuration which is reloaded when the browser is restarted. Please email tracker@.pivotal.io if you have questions or anything else we can help with.
Posted May 04, 2020 - 15:22 UTC
This incident affected: Tracker.