We're urgently investigating why many pages in Tracker aren't loading
Incident Report for Pivotal Tracker
Resolved
We've rolled back the change that caused pages to not load properly. Projects and other pages should now be loading correctly for everyone.
Posted May 26, 2020 - 21:18 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2020 - 21:17 UTC
Investigating
We're urgently investigating why many pages in Tracker aren't loading. We'll provide updates here just as soon as we have more information and/or we've resolved the issue. Our sincere apologies for the disruption meanwhile.
Posted May 26, 2020 - 21:10 UTC
This incident affected: Tracker.