GitHub’s service hook for Tracker not working
Incident Report for Pivotal Tracker
Resolved
Github will restore their service hooks temporarily today (see https://www.githubstatus.com/incidents/kq75qp7try8t) but they will be deprecated completely on January 31st, 2019.

Please update to use our new GitHub integration, see: https://www.pivotaltracker.com/help/articles/github_integration/

Note: If you use GitHub Enterprise Server (the on premises version of GitHub Enterprise) you will not be able to use our above new integration yet, however Github will not be deprecating their service hooks in that version for at least 3 months.

For questions meanwhile, please email tracker@pivotal.io
Posted Jan 14, 2019 - 16:24 UTC
Identified
Github are in the process of deprecating their "GitHub Services" feature. Please see:
https://www.githubstatus.com/incidents/kq75qp7try8t

Please update to use our new GitHub integration, see: https://www.pivotaltracker.com/help/articles/github_integration/

Note: If you use the on premises version of GitHub Enterprise you will not be able to use our above new integration. We'll provide an update on that as soon as possible.

For questions meanwhile, please email tracker@pivotal.io
Posted Jan 11, 2019 - 16:44 UTC
This incident affected: GitHub.