We're currently investigating Tracker being down
Incident Report for Pivotal Tracker
Resolved
We can confirm that Tracker is now fully restored. To clarify, unfortunately a database migration was mistakenly rolled out prematurely. This migration required a corresponding code change that hadn't made it to production yet. We rolled forward with the necessary code change which corrected the issue and restored Tracker.
Posted 2 months ago. May 13, 2019 - 16:12 UTC
Identified
We've identified the the root cause and are urgently working to restore Tracker as quickly as possible - we'll provide another update just as soon as we've confirmed the fix.
Posted 2 months ago. May 13, 2019 - 16:05 UTC
Investigating
We're urgently investigating why Tracker is currently redirecting to a 500 error page. We'll provide updates just as soon as we have more information and/or a solution has been implemented. Our sincere apologies for the inconvenience meanwhile.
Posted 2 months ago. May 13, 2019 - 16:00 UTC
This incident affected: Tracker.