Notifications not being sent
Incident Report for Pivotal Tracker
Resolved
Things are looking back to normal! Please email tracker@pivotal.io if you are still experiencing any issues.
Posted Jul 07, 2020 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2020 - 14:39 UTC
Investigating
We're investigating an issue that is preventing Tracker from sending notifications and uploading attachments. We are sorry for this disruption!

We are working on it now, but in the meantime if you have any questions you can email tracker@pivotal.io.
Posted Jul 07, 2020 - 14:33 UTC
This incident affected: Tracker.