We're investigating an issue that's causing new member invites to fail
Incident Report for Pivotal Tracker
Resolved
We've rolled back the release candidate that introduced this issue and can confirm that new member invites are now succeeding. Again, our sincere apologies for the inconvenience.
Posted 6 months ago. Mar 20, 2018 - 22:08 UTC
Investigating
We're urgently investigating an issue that's causing new member invites to fail to a 404 page. We'll provide updates here as soon as we have more information. In the meantime, please contact support at tracker@pivotal.io so we can assist in helping new members gain access. Our sincere apologies for the inconvenience.
Posted 6 months ago. Mar 20, 2018 - 22:03 UTC