Analytics data failed to populate
Incident Report for Pivotal Tracker
Resolved
We've finished repopulating analytics data, so your charts and reports should now be complete. If anything looks missing, please reload the page if you don't have Auto-refresh selected.

Thanks again for your patience, and do write to us at tracker@pivotal.io if you have questions or we can be of help.
Posted 5 months ago. Apr 13, 2018 - 20:54 UTC
Update
There's still some straggling analytics data being repopulated. We're trying to hurry it along and will only mark this as resolved when we're confident all analytics reports are displaying correctly.

Sorry this is taking a while and we appreciate your understanding while the update continues.
Posted 5 months ago. Apr 13, 2018 - 15:20 UTC
Update
Progress so far suggests that the remaining undisplayed analytics data will be populated in approximately 1 hour.

Thanks again for your patience while the update completes.
Posted 5 months ago. Apr 12, 2018 - 21:51 UTC
Identified
We have identified an issue with analytics data not being populated, and are currently working on a fix. We sincerely apologize for the inconvenience and appreciate your patience in the meantime.
Posted 5 months ago. Apr 12, 2018 - 16:44 UTC